trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: November 2017

Re: [trinity-users] TDE on openSUSE Tumbleweed?

From: Felix Miata <mrmazda@...>
Date: Thu, 30 Nov 2017 22:06:01 -0500
Fran├žois Andriot composed on 2017-11-30 21:11 (UTC+0100):

> Thierry de Coulon composed:

>> I guess Fran├žois Andriot would best answer this question.

>> [...]
>> Now, of course, there is no installation of TDE for Tumbleweed. Would the
>> instruction for 42.3 work?

>> Now, a Tablet is not where I need TDE most, but...

> I'm not sure if packages for 42.3 will work on TW, but this is your best 
> chance ...
> just try and tell us :-)
										
 I previously reported here I already did:
http://trinity-users.pearsoncomputing.net/?0::12012

It starts and runs even though it only mostly installs. The incompatibility list
is short. That's why the post I made on the -devel list where I asked about >=
instead of =, which you replied to a few hours ago privately. Leap only offers
libIlmImf-Imf_2_1-21 while TW only offers libIlmImf-Imf_2_2-22.
http://trinity-devel.pearsoncomputing.net/?0::15508

Leap is not available to 32bit users, which is what forced many openSUSE users
to switch to TW, in turn creating the interest in TDE for TW.
-- 
"Wisdom is supreme; therefore get wisdom. Whatever else you
get, get wisdom." Proverbs 4:7 (New Living Translation)

 Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata  ***  http://fm.no-ip.com/