trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: August 2012

Re: [trinity-users] Cannot run kcmshell apps

From: Robert Peters <robertpeters9@...>
Date: Tue, 21 Aug 2012 05:08:35 -0600
Děkuji - Thank you!  Yes, so far i have 3.5.13.  What is a good way to
update to 3.5.14, will it work to change repositories to (for example)
ppa.quickbuild.pearsoncomputing.net/trinity/trinity-v3.5.14/debian?
-Robert


On 20 August 2012 06:01, Slávek Banko <slavek.banko@...> wrote:
> Dne po 20. srpna 2012 Timothy Pearson napsal(a):
>> > Hello,
>> > Using Trinity 3.5.13 in Exegnu.
>> > In a System Settings app, when I try to enter administrative mode, my
>> > password is not accepted.  Same thing from the command line, for
>> > example, kdesu /opt/trinity/bin/kcmshell 'kde-clock.desktop', and
>> > none of kdesudo, gksu, gksudo work either.  Any ideas?
>> > Robert
>>
>> Yes, TDE 3.5.13 uses an incorrect password prompt on certain
>> distributions.  TDE wants the root password, not your user password.
>>
>> This issue has been fixed in R14 for some time.
>>
>> Tim
>>
>
> Far as I know David uses for ExeGNULinux updated packages 3.5.13. So first
> try to update, because the mentioned problem with kdesu / kdesudo should
> already be fixed.
>
> Slavek