trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: October 2012

Re: [trinity-users] Cervisia and Quanta

From: Slávek Banko <slavek.banko@...>
Date: Mon, 1 Oct 2012 21:07:49 +0200
Dne po 1. října 2012 Werner Joss napsal(a):
> There was a bug in quanta trinity package, which would pull in
> cerrvisia version for kde4. This one wont work as a kpart in quanta.
> Remove it and install cervisia-trinity instead.
> Werner
>
> Alarc'h <alarch@...> schrieb:
> >Hi,
> >
> >I am installing a box with Debian Squeeze and TDE because I need
> >Quanta+.
> >
> >Lauching Quanta+ I see this message :
> >"Cervisia [http://www.kde.org/apps/cervisia] - module de gestion de
> > CVS ne sera pas disponible"
> >saying that cervisia the cvs graphical module will not be available.
> >
> >In quanta+ when I click on the cervisia icon I see this message (it's
> > a french installation) :
> >Le module CVS Management (Cervisia) ne peut être chargé.
> >Les raisons possibles sont :
> >- CVS Management (Cervisia) n'est pas installé ;
> >- le fichier trinity/libcervisiapart.la n'est pas installé ou pas
> >accessible.
> >
> >Two option : or Cervisia is not intalled, or a file
> >trinity/libcervisiapar.la is missing
> >
> >When I ask apt :
> ># aptitude search cervisia
> >i   cervisia                                                       -
> >graphical CVS client
> >p   cervisia-trinity                                               - a
> >graphical CVS front end for Trinity
> >
> >I see that cervisia is installed. I thought that cervisia-trinity was
> >missing :
> ># aptitude -s install cervisia-trinity
> >Les NOUVEAUX paquets suivants vont être installés :
> >  cervisia-trinity{b} libcvsservice0-trinity{a}
> >0 paquets mis à jour, 2 nouvellement installés, 0 à enlever et 0 non
> >mis à jour.
> >Il est nécessaire de télécharger 0 o/875 ko d'archives. Après
> >dépaquetage, 2 269 ko seront utilisés.
> >Les paquets suivants ont des dépendances non satisfaites :
> >cervisia-trinity: Est en conflit avec: cervisia mais 4:4.4.5-1 est
> >installé.
> >Les actions suivantes permettront de résoudre ces dépendances :
> >
> >     Supprimer les paquets suivants :
> >1)     cervisia
> >
> >     Laisser les dépendances suivantes non satisfaites :
> >2)     quanta-trinity recommande cervisia
> >
> >
> >Accepter cette solution ? [Y/n/q/?]
> >
> >If I accept that, apt delete the cervisia package and can't install
> >cervisia-trinity :
> >
> >Des erreurs ont été rencontrées pendant l'exécution :
> >/var/cache/apt/archives/libcvsservice0-trinity_4%3a3.5.13-0debian9+r12
> >59769+pr4~squeeze_i386.deb E: Sub-process /usr/bin/dpkg returned an
> > error code (1)
> >Échec de l'installation d'un paquet. Tentative de réparation :
> >dpkg : des problèmes de dépendances empêchent la configuration de
> >cervisia-trinity :
> >cervisia-trinity dépend de libcvsservice0-trinity (>= 4:3.5.8-1) ;
> >cependant :
> >  Le paquet libcvsservice0-trinity n'est pas installé.
> >dpkg : erreur de traitement de cervisia-trinity (--configure) :
> > problèmes de dépendances - laissé non configuré
> >Des erreurs ont été rencontrées pendant l'exécution :
> > cervisia-trinity
> >
> >État actuel : 1 paquet cassé [+1].
> >
> >The problem seems to be with this file :
> >/var/cache/apt/archives/libcvsservice0-trinity_4%3a3.5.13-0debian9+r12
> >59769+pr4~squeeze_i386.deb
> >
> >What did I do wrong ? Somebody as installed cervisia with quanta ?
> >
> >--
> >Alarc'h <alarch@...>
> >

This wrong dependency is already fixed in upcoming 3.5.13.1.

Slavek
--