trinity-users@lists.pearsoncomputing.net

Message: previous - next
Month: August 2014

Re: [trinity-users] I am so, so sorry - Kubuntu 14.04

From: "Timothy Pearson" <kb9vqf@...>
Date: Mon, 18 Aug 2014 11:49:50 -0500
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA224

> On 08/12/14 08:42, Lou Gogan wrote:
>> On Tuesday 12 August 2014 14:00:23 Michele Calgaro wrote:
>>>> There are still people in the world who like things to *work*, not
>>>> glitter.
>>>
>>> I think this is one of the best (if not "the best") description of
>>> what's
>> wrong with KDE4, Gnome 3 and any other DE that puts appeareance before
>> functionality!!
>>>
>>> Cheers
>>>    Michele
>>
>
>> out why on earth somebody would want a window and its contents to
>> wobble. It
>> was definitely targetting a 4 year old. I stopped being a 4 year old
>> more than
>> 50 years ago. (no doubt I will be back at that stage in another 20 years
>> or
>> more) but for the moment I just want computer to WORK FOR ME. If I want
>> the
>
>
> Now, then, it's been 45+ years since I was *chronologically* a
> four-year-old, however ...  :-)
>
> KDE4 is really quite sad.  I was willing to accept the eye candy but even
> then, it doesn't work right.  If you put a panel at the top of a screen it
> should be there after you go home at night and then come in the next day.
> Nope.  All panels stuffed into one screen.  And I didn't even logout, just
> locked the screen.
>
> So.  At Slávek's suggestion, I installed all the TDE packages from his
> repo.  Unfortunately, I don't seem to be able to get the last few packages
> to install.  I keep getting stuck here:
>
> sudo apt-get -f install
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Correcting dependencies... Done
> The following packages were automatically installed and are no longer
> required:
>    crystalcursors tdmtheme-trinity
> Use 'apt-get autoremove' to remove them.
> The following extra packages will be installed:
>    ksmserver-trinity
> Recommended packages:
>    tde-ubuntu-integration
> The following NEW packages will be installed:
>    ksmserver-trinity
> 0 upgraded, 1 newly installed, 0 to remove and 191 not upgraded.
> 260 not fully installed or removed.
> Need to get 0 B/248 kB of archives.
> After this operation, 589 kB of additional disk space will be used.
> Do you want to continue? [Y/n] y
> (Reading database ... 166837 files and directories currently installed.)
> Preparing to unpack
> .../ksmserver-trinity_4%3a14.0.0-s~1270-0ubuntu14.04.1+166_amd64.deb ...
> Unpacking ksmserver-trinity (4:14.0.0-s~1270-0ubuntu14.04.1+166) ...
> dpkg: error processing archive
> /var/cache/apt/archives/ksmserver-trinity_4%3a14.0.0-s~1270-0ubuntu14.04.1+166_amd64.deb
> (--unpack):
>   trying to overwrite '/usr/bin/plasma-desktop', which is also in package
> plasma-desktop 4:4.11.10-0ubuntu0.1
> E: Sub-process /usr/bin/dpkg returned an error code (1)
>
>
> I did the autoremove as apt-get suggested, which gives me:
>
> plaws@toto3:plaws $ sudo apt-get autoremove
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> You might want to run 'apt-get -f install' to correct these.
> The following packages have unmet dependencies:
>   kubuntu-desktop-trinity : Depends: ksmserver-trinity but it is not
> installed
>                             Recommends: kubuntu-default-settings-trinity
> but it is not installed
>                             Recommends: kubuntu-docs-trinity but it is not
> installable
>                             Recommends:
> kubuntu-konqueror-shortcuts-trinity
> but it is not installable
>                             Recommends: networkstatus-trinity but it is
> not
> installable
>                             Recommends: libreoffice-trinity but it is not
> installable or
>                                         openoffice.org-trinity but it is
> not installable
>                             Recommends: powernowd but it is not
> installable
>                             Recommends: scim-bridge-client-qt but it is
> not
> installable
>                             Recommends: scim-qtimm but it is not
> installable
>                             Recommends: skim but it is not installable
>                             Recommends: system-config-printer-tde-trinity
> but it is not installable
>                             Recommends:
> plymouth-theme-kubuntu-logo-trinity
> but it is not installable
>   tdebase-trinity : Depends: ksmserver-trinity (>=
> 4:14.0.0-s~1268-0ubuntu14.04.1+166) but it is not installed
> E: Unmet dependencies. Try using -f.
>
>
>
> And of course '-f' gives me the same.  Do I need to remove some of the
> KDE4
> packages?  If so, which ones?
>

Slavek, when we removed the Plasma diverts from ksmserver-trinity I
thought we also removed the plasma-desktop file from the same package. 
Did we miss something here or is the version of tdebase in your PPA not up
to date yet?

Thanks!

Tim
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iFYEARELAAYFAlPyLpoACgkQLaxZSoRZrGGzvQDfeqD5lik7oOndHX4HZB5cFV+s
FZulJTiPnGfwCgDfRrM+cWZ8GvzW8c7jU1hywwTZDq6ycl4zSkj8Ag==
=fEXB
-----END PGP SIGNATURE-----